• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Aug 2012
    Location
    Scotland
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Channel 1 script errors

    Newbie. Please be patient with me.

    I just installed fusion & advanced fusion settings using your excellent guide.

    Piece of cake no problems.

    However when I click on Channel 1 the main screen which should display options TV, Movies & Resolver is Blank. and I have no access to favourites.

    There is a Channel 1 plugin script error bottom.

    I checked I followed the guide. No problems screens like for like.

    Retried nothing.

    Deleted fusion and installed the original Zip 0.03 I think.

    Still nothing.

    All help would be appreciated

  2. #2
    Team XBMCHUB.COM Moderator
    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    4,082
    Thanks
    0
    Thanked 22 Times in 13 Posts
    Hi there we will look into it. In the meantime try download this: http://mirrors.xbmc.org/addons/eden/...lver-1.0.1.zip and install it from zip within XBMC.

    Bstrdmkr, Eldorado: It seems like urlresolver is not getting installed sometimes from official XBMC repo or something strange is happening lately. I will personally try and troubleshoot what it is that is happening when I get home on some parrallel installs.
    Last edited by tuxen; 08-24-2012 at 06:57 AM.
    | ..my middle name is edit ..not english | read this first | search |
    -
    CLICK TO DONATE - help me save up for the next beer.
    my help and knowledge gained from it will go directly back into our community.

  3. #3
    Member
    Join Date
    Aug 2012
    Location
    Scotland
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    Quote Originally Posted by tuxen View Post
    Hi there we will look into it. In the meantime try download this: http://mirrors.xbmc.org/addons/eden/...lver-1.0.1.zip and install it from zip within XBMC.

    Bstrdmkr, Eldorado: It seems like urlresolver is not getting installed sometimes from official XBMC repo or something strange is happening lately. I will personally try and troubleshoot what it is that is happening when I get home on some parrallel installs.

    Dont want to appear dumb. As I said Total newbie. Bought atv2 Preinstalledwith addons. so I have not done downloads to atv2. How would I go about it. Do I use win scp or putty to connect to atv2.

    Thanks for your assistance.

  4. #4
    Team XBMCHUB.COM Moderator
    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    4,082
    Thanks
    0
    Thanked 22 Times in 13 Posts
    Ahh it's probably the previous user that installed it that screwed up. Because I have been testing the addon and I can not find any installation error regarding urlresolver at all..

    Yeah: Use winscp to copy it to your home dir (winscp takes you there automatically) username: mobile password: alpine
    After that go to XBMC choose setup in the menu then choose addons->install from zip file then locate the file it should be under "home folder" and install it.
    Hope it works. And don't worry about asking.
    Last edited by tuxen; 08-24-2012 at 06:08 PM.
    | ..my middle name is edit ..not english | read this first | search |
    -
    CLICK TO DONATE - help me save up for the next beer.
    my help and knowledge gained from it will go directly back into our community.

  5. #5
    Member
    Join Date
    Aug 2012
    Location
    Scotland
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Gave it a try did not work. worth a try. previous user really must of messed up installation. I think I needto start from scratch restore firmware and re jailbreak. Reason I bought jailbroken and preinstalled with addons was to avoid this very issue as not tech minded.

    Will contact you again after jailbreaking.

    Your assistance was greatly appreciated.

  6. #6
    Banned
    Join Date
    May 2012
    Location
    UK
    Posts
    4,562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First thing I would do before rejailbreaking is back up your shsh blobs using tinyumberlla (How to video here)http://www.youtube.com/watch?v=vbbaK7T48-A (tinyumberlla here) http://thefirmwareumbrella.blogspot.co.uk/ Then I would rejailbreak using seas0npass (http://support.firecore.com/entries/387605) then install xbmc using putty , Then install fusion http://www.xbmchub.com/blog/2012/04/...tion-for-xbmc/

  7. #7
    Member
    Join Date
    Aug 2012
    Location
    Scotland
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    Quote Originally Posted by jas0npc View Post
    First thing I would do before rejailbreaking is back up your shsh blobs using tinyumberlla (How to video here)http://www.youtube.com/watch?v=vbbaK7T48-A (tinyumberlla here) http://thefirmwareumbrella.blogspot.co.uk/ Then I would rejailbreak using seas0npass (http://support.firecore.com/entries/387605) then install xbmc using putty , Then install fusion http://www.xbmchub.com/blog/2012/04/...tion-for-xbmc/
    already backed up with ifaith. will have to patch jailbreakcode as firmware is 4.4.4

  8. #8
    Banned
    Join Date
    May 2012
    Location
    UK
    Posts
    3,354
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You wouldnt need to patch with total commander if you used snowbreeze

    Just dump shsh blobs with ifaith and use them to build custom ipsw with snowbreeze the put into pwned dfu with ireb and shift click restore with iTunes with your signed ipsw always keep that safe and you'll always be able to downgrade if you wanted to

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •