• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Aug 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XBMC My experience with Samsung Galaxy Tab 2, 7.0 with stock ROM, (Rooted)

    Hi Guys, i almost brought an Android set top box to try out XBMC for Android, but went against the idea, instead i brought a new Samsung Galaxy Tab 2, 7.0,.

    I went for the Samsung for its cosmetic influence over the Nexus 7, it has front and rear facing Camera, it also has expancion slot for upgrading memory (micro SD) where Nexus 7 does not, (probably runs XBMC just fine lol).

    Well i can get XBMC For Android up and running, can get Repo's loaded, got Icefilms and Navi-X sitting in there nicely, can even get it to load films pretty fast but alas for some reason when loaded i cannot get them to Buffer.
    Hopefully somebody else will have some info on this.

  2. #2
    Team XBMC HUB Dev/Mod
    Join Date
    Mar 2012
    Posts
    2,572
    Thanks
    0
    Thanked 1 Time in 1 Post
    What do you mean by can't get them to buffer? They won't read ahead while paused?

  3. #3
    Junior Member
    Join Date
    Aug 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I click on the chosen Film, it says "Loading" on the left, then on the right hand at bottom there is a little circling icon/graphic that says "Working" it then goes into the player and just sits there, at top right of screen the buffer is sitting at Zero, if i tap the screen with my finger the player controls appear at bottom of the screen, but their is no advancing of the buffering at all.

  4. #4
    Team XBMC HUB Dev/Mod
    Join Date
    Mar 2012
    Posts
    2,572
    Thanks
    0
    Thanked 1 Time in 1 Post
    Do you have an ad blocker installed? Other wise sounds like connection issues

  5. #5
    Junior Member
    Join Date
    Aug 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No i have no ad blocker installed, all i have put in XBMC is Icefilms and Navi-X, both update fine, i feel it is a memory problem of the Tablet, when i come out of XBMC and enter into "Task manager, it shows memory usage for XBMC in Red which indicates extremely low memory, if i launch another program without clearing the memory with "Built in" Ram manager then the Tablet reboots itself and is fine once again.

  6. #6
    Team XBMC HUB Dev/Mod
    Join Date
    Mar 2012
    Posts
    2,572
    Thanks
    0
    Thanked 1 Time in 1 Post
    High memory usage is normal (still an unofficial, unoptimized build)

    It would be very odd for lack of memory to cause that. If you check your log, I bet you'll find either "failed to create demuxer" or "asked for next data packer with nothing available"

    Both of those are broken connection problems

  7. #7
    Junior Member
    Join Date
    Aug 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks i will look into that then concerning "Broken connection problems".
    Thank you.

  8. #8
    Junior Member
    Join Date
    May 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This has nothing to do with memory or any logs. You need to install an XML script known as advancedsettings.

  9. #9
    Junior Member
    Join Date
    Aug 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Hakeem597 View Post
    This has nothing to do with memory or any logs. You need to install an XML script known as advancedsettings.

    Hi Hakeem, sorry for taking so long to reply, have been away. I thought That this script was just to do with Apple, can you point me in the direction of how to use it with XBMC running on Samsung Galaxy Tab2 .
    Thanks

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •