• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    Join Date
    Feb 2013
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    NAS not showing in Android?

    I have a strange one ?

    XBMC openelec Raspberry user here,
    My Pi recognise my NAS in SMB no problem.

    Just installed XBMC on my Nexus (Andriod) and SMB is not showing my NAS like my Pi does, any idea's why? Some help would be greatly appreciated, many thanks in advance.

  2. #2
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,988
    Thanks
    0
    Thanked 18 Times in 13 Posts
    Can you try NFS?

  3. #3
    Member
    Join Date
    Feb 2013
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Never tried NFS, will have to look in to it, Thanks...

    I'm guessing the ease of openelec has already got the settings enabled for SMB ?

  4. #4
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,988
    Thanks
    0
    Thanked 18 Times in 13 Posts

    Re: NAS not showing in Android?

    Quote Originally Posted by mxer View Post
    Never tried NFS, will have to look in to it, Thanks...

    I'm guessing the ease of openelec has already got the settings enabled for SMB ?
    SMB works in android as well... But if your having issues NFS seems a much better option for NAS.

    @tuxen pointed me to use this method and I have utilized it since.

  5. #5
    Member
    Join Date
    Feb 2013
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That's great, I'll definitely look into it, only thing that worries me is if it's not in SMB will I be able to see it in NFS?..
    Btw, SMB pick's my computer up in android just not the NAS? Where as Openelec on my Pi picks up my computer and the NAS, strange as they are the same system (xbmc) and the same network?......

    Off to investigate NFS..Thank you

  6. #6
    Team XBMCHUB.COM Moderator
    Join Date
    Sep 2013
    Location
    39.108889,-76.771389
    Posts
    772
    Thanks
    7
    Thanked 35 Times in 25 Posts
    are you on the same network?
    e.g. is your nexus connected to your wifi and not 3G?
    You can find me at: #xbmchub on Freenode

    Rodrigo's Repository, Home of the XBMC Karaoke Addon. (Also in FUSION under Music)

    When having a problem, ALWAYS post the xbmc.log file

    XBMCHUB'S Official YouTube Channel? LIKE & SUBSCRIBE!

  7. #7
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,988
    Thanks
    0
    Thanked 18 Times in 13 Posts
    report back... that is strange. If NFS works, at least we have that

  8. #8
    Member
    Join Date
    Feb 2013
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes same wifi network, looking into NFS now to see if that will see my NAS...

  9. #9
    Member
    Join Date
    Feb 2013
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I no it's totally different but the Android app "ES File explorer" picks up my NAS no ploblem, so definitely a xbmc thing?

  10. #10
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,988
    Thanks
    0
    Thanked 18 Times in 13 Posts
    Shouldn't be. Working here.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •