• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1 channel videos not playing

    On 1channel when i click on some of the tv shows/movies it will look like they are about to play and say working, but then the box that says working disappears and the video doesn't play. Some of my movies and tv shows still work however it seems like more and more of them are doing this now.

    Any ideas?

    Thanks!

  2. #2
    Team XBMC HUB Dev/Mod
    Join Date
    Mar 2012
    Posts
    2,572
    Thanks
    0
    Thanked 1 Time in 1 Post
    Connection issues. Xbmc is impatient when making the initial connection. Issue is on the Xbmc side

  3. #3
    Junior Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah so nothing that can be done I guess? I never noticed it before but now it seems like more and more videos are doing it.

  4. #4
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,934
    Thanks
    0
    Thanked 21 Times in 15 Posts
    Just patience and sticktuitiveness. The reason XBMC and addons, like 1channel, aren't sold in stores is because it is never flawless. It will always take a bit a patience. Well... that and a few other small reasons.

  5. #5
    Junior Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thanks for the help.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •