• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Navi x not compatible

    Upgraded to Gotham and now states navi x incompatible see administrator

  2. #2
    Team XBMCHUB.COM Helper
    Join Date
    Dec 2012
    Posts
    780
    Thanks
    59
    Thanked 44 Times in 37 Posts
    Try this...
    Navigate to your navi-x fiolder and locate addon.xml.

    Open in notepad, delete contents, and paste in the following


    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <addon id="script.navi-x"
    name="Navi-X"
    version="3.7.8"
    provider-name="Navi-X team">
    <requires>
    <import addon="xbmc.python" version="2.1.0" />
    </requires>
    <extension point="xbmc.python.script"
    library="default.py" />
    <extension point="xbmc.addon.metadata">
    <platform>all</platform>
    <minversion>28764</minversion>
    <summary lang="en">Media browser</summary>
    <description lang="en">Media browser</description>
    </extension>
    </addon>

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It wont allow me to install the ad d on in the 1st place

  4. #4
    Senior Member
    Join Date
    Jun 2013
    Location
    Brynna, Wales
    Posts
    106
    Thanks
    1
    Thanked 4 Times in 4 Posts
    If you already have Navi-x installed and you upgrade to a Gotham Build it will work. If you try to add it it returns as "dependencies not met please contact admin" and that's are far as you can go.

  5. #5
    Senior Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    434
    Thanks
    75
    Thanked 66 Times in 51 Posts
    https://www.dropbox.com/s/l1g0ji767g...vi-X-v37_8.zip

    Above is the Edited version works on gotham.
    Or you could do as Spanky said, it's to do with the python version

    However don't expect it to work properly until mid April as server upgrades a're taking place
    Last edited by invisable; 03-27-2014 at 11:44 AM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •