• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Nov 2012
    Posts
    92
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Question Raspbmc Advancedsettings file?

    question, i noticed that i don't have this file. and when i take the one off my ATV to use on my RPI none of the movies boot they just sit there. i select one from 1channel, icefilms or navi-x and they don't play. please help.

    this is what my file looks like:

    <! Note: basic settings for zeroing global audio delay >
    <! Please merge with your existing advancedsettings.xml >
    <! if you currently use other settings or ignore if >
    <! you have other settings specific to this feature >

    <advancedsettings>
    <video>
    <!-- Compensate display latency (video lag). Latency is given in msecs. -->
    <latency>

    <!-- Global default display latency -->
    <delay>0</delay>
    </latency>
    </video>
    <network>
    <cachemembuffersize>349175808</cachemembuffersize>
    <curlclienttimeout>60</curlclienttimeout>
    </network>
    </advancedsettings>


    thanks

  2. #2
    Senior Member
    Join Date
    Jan 2013
    Location
    Michigan, USA
    Posts
    146
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is not really a needed file and is only necessary when you are trying to specifically enhance parts of your XBMC Experience.

    I can tell you right now the cachemembuffer is [probably] set WAY too high for a RaspBMC, I would suggest no file compared to that.

    I never actually tested full buffer memory consumption but according to XBMC's Wiki:

    [Total Memory Size] > [cachememorybuffer] * 3 (buffer times three (3) should not be more then total memory)
    If anyone wishes to host any of my old NaviXtreme site scrapers please let me know, I'm not sure what codes are still working I have been without internet for what feels like ages and my servers have all been offline....

  3. #3
    Team XBMCHUB.COM Moderator
    Join Date
    Mar 2012
    Location
    Denmark
    Posts
    4,205
    Thanks
    36
    Thanked 146 Times in 55 Posts
    Raspbmc does have a system wide advandsettings file it's just not located in /pi/.xbmc/userdata take a look at your logs and you will see one is loaded. Raspbmc and other pi distros needs this file. If you want to change settings or add some just make a second one like you did although like darkangel I do not recommend it either.
    | ..my middle name is edit ..not english | read this first | search |
    -
    CLICK TO DONATE - help me save up for the next beer.
    my help and knowledge gained from it will go directly back into our community.

  4. #4
    Member
    Join Date
    Nov 2012
    Posts
    92
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Tuxen, i did check that folder and didn't see it. no problem since you guys say not needed.... then i won't ask for it. thanks. is there other ways to make the streams not buffer so often or is that the host's problem? second with my Apple TV i can pause the movie and let it buffer then unpause and it will run. i tried that on my RPI running raspbmc and it doesn't have the same result... am i missing something.

    thanks

  5. #5
    Member
    Join Date
    Nov 2012
    Posts
    92
    Thanks
    0
    Thanked 2 Times in 2 Posts
    question, how do you fix addon streaming when watching something and it seems to buffer every 5 minutes or so on my raspbmc. is there so tips to fix this, or is this how it is. is there a better install to do or something. i used the windows installer and it prepared the card and set it up.

    thanks

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •