• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Metahandler Dependencies Not Met?

    Hi,

    New user here, I have just installed the repository and installed 1Channel through it but it installs version 1.01 and there is no option to update, as soon as I try to start the addon I get "Metahandler Dependencies Not Met" If I try to run the 1Channel addon it is just displaying an empty page with some empty folders?

    Any help for a newbie please? I have already been reading the forums for about 2 hours!

    Thanks in advance!

  2. #2
    Senior Member
    Join Date
    Jul 2012
    Location
    Dublin (Ireland)
    Posts
    375
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Go to system/settings/addons/get addons/1Channel and when there you can see what version you are on and an update is offered if there is a newer version than the version your currently on.

  3. #3
    Banned
    Join Date
    May 2012
    Location
    UK
    Posts
    4,562
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What would help us greatly to help you is an xbmc log file, there are many posts and guides that explain how to get one, please take a look at the link below the red writing, with the log, you will get the correct answer to your question, otherwise its stabbing in the dark and it COULD make things worse

  4. #4
    Team XBMCHUB.COM Moderator
    Join Date
    Jan 2013
    Posts
    5,293
    Thanks
    12
    Thanked 42 Times in 30 Posts
    Quote Originally Posted by mbc0 View Post
    Hi,

    New user here, I have just installed the repository and installed 1Channel through it but it installs version 1.01 and there is no option to update, as soon as I try to start the addon I get "Metahandler Dependencies Not Met" If I try to run the 1Channel addon it is just displaying an empty page with some empty folders?

    Any help for a newbie please? I have already been reading the forums for about 2 hours!

    Thanks in advance!
    Sounds like if this is a new install,you havent let everything update yet.Force refresh the repos you have(Highlight the repo and bring up context menu) and then check for updates.This should set the update process in motion so you get the neccessary files
    Team XBMC HUB Moderator
    For Help With Any Problems Please Click THIS LINK To Get You Started
    How To FUSION INSTALLER
    How To LOG FILE

    “The more that you read, the more things you will know. The more that you learn, the more places you'll go.” Dr. Seuss

  5. #5
    Member
    Join Date
    Jan 2013
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mbc0 View Post
    Hi,

    New user here, I have just installed the repository and installed 1Channel through it but it installs version 1.01 and there is no option to update, as soon as I try to start the addon I get "Metahandler Dependencies Not Met" If I try to run the 1Channel addon it is just displaying an empty page with some empty folders?

    Any help for a newbie please? I have already been reading the forums for about 2 hours!

    Thanks in advance!
    check this out it may solve alot of your issues http://www.xbmchub.com/forums/fusion...ance-tool.html

  6. #6
    Junior Member
    Join Date
    Jan 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I am new here. with installing 1Channel, I get the same problem. Here is my log of XBMC: http://xbmclogs.com/show.php?id=109146

    Who can help me?

  7. #7
    Team XBMC HUB Dev/Mod
    Join Date
    Mar 2012
    Posts
    2,582
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Upgrade to frodo

  8. #8
    Senior Member
    Join Date
    Aug 2013
    Posts
    194
    Thanks
    3
    Thanked 5 Times in 4 Posts
    If you cant find the upgrade links try these:

    Upgrade to frodo: http://www.xbmchub.com/blog/2013/02/...-the-easy-way/

    hope this helps
    Last edited by crzen; 01-11-2014 at 03:51 PM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •