• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Page 1 of 11 123 ... LastLast
Results 1 to 10 of 106
  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'NoneType' object has no attribute 'group' every host except Sharebee.

    Salutations, I'm having a bit of a problem and I can't figure out the solution. Every host is displaying that message except for Sharebee. I've deleted the commoncache file and that didn't work. So I tried uninstalling icefilms then force refreshed the repository and reinstalled it and that didn't work either. I can't remember how to make a log file and it's not on Eldorado's signature anymore. If nobody can guess at any other solutions for the problem I'd really appreciate a link to a tutorial on creating a log. Thanks in advance for you time.

  2. #2
    Junior Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having the same issue and thought maybe these were one off situations. I'm guessing not given your "every host .... except" comment. Links to tutorial and manual way to access your log below. Hopefully someone will guide us.

    http://www.xbmchub.com/blog/2012/05/...mc-error-logs/
    http://www.xbmchub.com/oldforums/vie...php?f=22&t=433

  3. #3
    Senior Member
    Join Date
    May 2012
    Location
    Devon UK
    Posts
    141
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there
    im having that message also .NoneType' object has no attribute 'group' ;;;. on everything even share bees
    thank you
    PLENDIL
    Joined 16th Jan 2011
    total post on old site 133
    windows 8
    galaxy tablet 2 10.1
    Matricom G-box Midnight MX2

  4. #4
    Senior Member
    Join Date
    May 2012
    Posts
    177
    Thanks
    0
    Thanked 1 Time in 1 Post
    Same here. I'm on ATV2

  5. #5
    Team XBMC HUB Dev/Mod
    Join Date
    Mar 2012
    Posts
    2,582
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Folks, we'll need logs to see if they're the same issues. That error on ShareBees usually means the file was taken down. The other sites usually have different reasons (could be a site redesign, etc)

  6. #6
    Senior Member
    Join Date
    May 2012
    Location
    Devon UK
    Posts
    141
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zewda View Post
    I'm having the same issue and thought maybe these were one off situations. I'm guessing not given your "every host .... except" comment. Links to tutorial and manual way to access your log below. Hopefully someone will guide us.

    http://www.xbmchub.com/blog/2012/05/...mc-error-logs/
    http://www.xbmchub.com/oldforums/vie...php?f=22&t=433
    hi there
    i have downloaded and installed the log file uploader for apple tv.. as instructions in 1st link all went well until they emailed me a link to view .And that was a blank .please can anyone tell me what went wrong. thaty i can upload a log file for this problem we have
    thank you
    PLENDIL
    Joined 16th Jan 2011
    total post on old site 133
    windows 8
    galaxy tablet 2 10.1
    Matricom G-box Midnight MX2

  7. #7
    Banned
    Join Date
    May 2012
    Posts
    681
    Thanks
    0
    Thanked 0 Times in 0 Posts
    IceFilms:
    SB - MovReel working fine.
    BU and 180 - I get those error message.

  8. #8
    Team XBMCHUB.COM Moderator
    Join Date
    May 2012
    Posts
    1,400
    Thanks
    5
    Thanked 6 Times in 1 Post
    Quote Originally Posted by plendil View Post
    hi there
    i have downloaded and installed the log file uploader for apple tv.. as instructions in 1st link all went well until they emailed me a link to view .And that was a blank .please can anyone tell me what went wrong. thaty i can upload a log file for this problem we have
    thank you
    Ssh in to Atv and use then use pastebin. Fast and easy solution.
    Team XBMCHUB Moderator
    Start HERE*** Post a log HELP***
    Problems are to the mind what exercise is to the muscles, they toughen and make us stronger

  9. #9
    Junior Member
    Join Date
    May 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    log or no log... the error message is coming across on ALL links....

  10. #10
    Team XBMCHUB.COM Moderator
    Join Date
    May 2012
    Posts
    1,400
    Thanks
    5
    Thanked 6 Times in 1 Post
    I bought a 3D TV because I wanted to utilize IceFilms 3D. It was working great for about 2 days, then I started receiving the same error as the people above. Here is my log file. As you will notice, I had the login for sharebees off, got the error, turned it on and still received the error. I am getting the same error with all links, not just sharebees. http://pastebin.com/V9Yja7dC

 

 
Page 1 of 11 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •