• Login:

Welcome to the XBMC HUB FORUMS.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

UPDATE YOUR SPORTSDEVIL ADDON!

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36
  1. #1
    Senior Member
    Join Date
    May 2012
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SportsDevil is not working

    I notice today SportsDevil addon is not working, it says "Error running" .
    Is anyone experiencing this problem ??

  2. #2
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,934
    Thanks
    0
    Thanked 21 Times in 15 Posts
    Can you post a .log?

  3. #3
    Senior Member
    Join Date
    May 2012
    Location
    Nova Scotia, Canada
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ive seen a few solve their issues by uninstalling than installing an old copy than installing it again from the repo. Mine is working great Max just updated it today.

  4. #4
    Senior Member
    Join Date
    May 2012
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You think i should uninstall the repo for it and install it back again ?? Or is there a config settings i need to do ??

  5. #5
    Senior Member
    Join Date
    May 2012
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Heres the log im getting.

    96. 14:09:59 T:156397568 NOTICE: File "/var/mobile/Library/Preferences/XBMC/addons/plugin.video.SportsDevil/lib/cfg/customReplacements.py", line 21, in __init__ 97. 14:09:59 T:156397568 NOTICE: self.Paths = common.Paths 98. 14:09:59 T:156397568 NOTICE: AttributeError: 'module' object has no attribute 'Paths' 99. 14:10:01 T:27918336 ERROR: GetDirectory - Error getting plugin://plugin.video.SportsDevil 100. 14:10:01 T:27918336 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.SportsDevil) failed 101. 14:10:05 T:805126144 W

  6. #6
    Senior Member
    Join Date
    May 2012
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Heres the log im getting.

    96. 14:09:59 T:156397568 NOTICE: File "/var/mobile/Library/Preferences/XBMC/addons/plugin.video.SportsDevil/lib/cfg/customReplacements.py", line 21, in __init__ 97. 14:09:59 T:156397568 NOTICE: self.Paths = common.Paths 98. 14:09:59 T:156397568 NOTICE: AttributeError: 'module' object has no attribute 'Paths' 99. 14:10:01 T:27918336 ERROR: GetDirectory - Error getting plugin://plugin.video.SportsDevil 100. 14:10:01 T:27918336 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.SportsDevil) failed 101. 14:10:05 T:805126144 W

  7. #7
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,934
    Thanks
    0
    Thanked 21 Times in 15 Posts
    1) dplease do not start PMing me because you did not get a solution with int moments of your post. Give it a day or two before you start PMing people.

    2) looks like an incomplete log file.

    3) Have you removed the addon... rebooted... reinstalled

    4) have you cleared your database (worse case)

  8. #8
    Senior Member
    Join Date
    May 2012
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Havent done anything but uninstall and install the addon and the Max repo.
    Been having this prob couple days now since the update.

    Sorry for bothering you ! Just need some advice thats all since you are expert.

  9. #9
    Senior Member
    Join Date
    May 2012
    Posts
    155
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Finally !!!! I got it working back as normal again.

    All I did was go to the repo Maxmusterller (i think thats the name) and click on Sports Devil and click on Rollback to verson 1.7.6 (for some reason).

    Sorry for bothering anyone about this but i do love my sports and gotta have it..... jus saying !

  10. #10
    Retired Team XBMCHUB.COM Moderator
    Join Date
    Feb 2012
    Location
    Somewhere In This Crazy World
    Posts
    8,934
    Thanks
    0
    Thanked 21 Times in 15 Posts
    It is never a bother to talk it out on the forum. NEVER :-)

    I am glad you got it working for you, though i would love to figure out why the newer version, with fixes,isn't working for you... and is for me. You on the latest Eden build... well the final Eden build?

 

 
Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •