Board index   FAQ   Search  
  Login

PLEASE VISIT OUR NEW FORUMS FOR FUTURE POSTING. THIS FORUM REMAINS ONLINE FOR ARCHIVE PURPOSES ONLY.

Board index VIDEO ADD-ONS IceFilms

Ice Films folder not set

Icefilms instantly turns your XBMC into a free on-demand media-center.
Stream and download to your library pure .avi scene releases, in DVD and HD720p quality
Browse and search the library of over 77,000 videos

Re: Ice Films folder not set

Postby johnm109r » Sun Mar 11, 2012 2:29 am

johny22j wrote:Hey guys, I have the same issue, I tried to set the download folder to my movies folder on my imac via smb. Same issue, "Download folder not set". Could you tell me what you mean when you say "started from scratch?" I would like to make this option work and get my icefilms back! haha. Thanks in advances for any help.


What I meant was re-jailbreak and install from the begining...
johnm109r
 
Posts: 52
Joined: Sun Jan 22, 2012 12:16 am
Location: Vaudreuil-Dorion

Re: Ice Films folder not set

Postby victmo » Mon Mar 26, 2012 6:04 am

If I delete the userdata/addon_data/plugin.video.icefilms/settings.xml I can stream movies, but once I change some settings the file (settings.xml) is created again without any donwload-folder configuration set <setting id="download-folder" value="" /> and I get the "you have not set download folder error"

Why does it works when the file doesnt exist? Whats the defualt download folder in atv2 and win7

Thanks!
victmo
 
Posts: 1
Joined: Sat Mar 24, 2012 5:28 am

Re: Ice Films folder not set

Postby Eldorado » Tue Mar 27, 2012 3:30 pm

1 - exactly what settings are you changing?

2 - Can you re-word this so I can understand what your asking - "Why does it works when the file doesnt exist?"

3 - There is no default folder, that's why it's telling you to set one.. the addon will not guess where you want to download to
User avatar
Eldorado
DEV
 
Posts: 816
Joined: Wed Jan 04, 2012 12:15 pm

Re: Ice Films folder not set

Postby ATV1-canada » Wed Apr 25, 2012 12:52 pm

I am having the same issue

i am using an ATV 1 with crystalbuntu and the latest version of XBMC

I try to set a download folder for icefilms on my network drive via:

settings > icefilms > configure > location > smb ..

I then try to download in icefilms and have the error "download folder not set" ..

of note: this network location is accessible from XBMC to play my local content

I then go back to icefilms settings and remove the smb network location and try a "local" folder on the ATV 1 hard-drive.

in this configuration I CAN download !

any reason WHY i cannot download to the network location ?

look forward to a reply
ATV1-canada
 
Posts: 3
Joined: Wed Apr 25, 2012 12:43 pm

Re: Ice Films folder not set

Postby Eldorado » Wed Apr 25, 2012 4:44 pm

We've been looking into this saving to network locations from addons problem for a little while now, we might have a solution.. it's basically an XBMC issue with it not letting or not capable of letting addons write to a network location
User avatar
Eldorado
DEV
 
Posts: 816
Joined: Wed Jan 04, 2012 12:15 pm

Re: Ice Films folder not set

Postby ATV1-canada » Thu Apr 26, 2012 11:45 pm

thanks doe the reply

look forward to any update

regards
ATV1-canada
 
Posts: 3
Joined: Wed Apr 25, 2012 12:43 pm

Re: Ice Films folder not set

Postby JaBoKa » Sun May 06, 2012 12:55 am

Eldorado wrote:We've been looking into this saving to network locations from addons problem for a little while now, we might have a solution.. it's basically an XBMC issue with it not letting or not capable of letting addons write to a network location


Any news on this?

/J
JaBoKa
 
Posts: 1
Joined: Sun May 06, 2012 12:49 am

Previous

Return to IceFilms



Who is online

Users browsing this forum: No registered users and 3 guests