Board index   FAQ   Search  
  Login

PLEASE VISIT OUR NEW FORUMS FOR FUTURE POSTING. THIS FORUM REMAINS ONLINE FOR ARCHIVE PURPOSES ONLY.

Board index GENERAL HELP AND SITE SUPPORT

My ATV2 keeps rebooting

We are back!!! Feel free to drop a line in here if there is something not working in the site. If you have a question regarding a plugin place ti within the subforum of that plugin. Our community is here to help!

My ATV2 keeps rebooting

Postby usk78dk » Fri Feb 24, 2012 8:02 pm

I was watching a movie from my XBMC library and it suddenly start jumping back to a certain time in the movie then I stopped the movie and my ATV2 crashed/reboot. Then it started up and after 5 seconds it rebooted again. I tried to power it of an everything, but nothing helped.
I finally decided to reinstall it, but after reinstalling it it does the some thing, every time I goes into Netflix. I haven't installed the XBMC yet, since the problem already seems to be there, so I don't want to wast more time on this.
Know it might not be a specific XBMC error, but I don't know where else to go for help and you guys always seems to be very helpful.

I have the Apple TV software 4.4.4 (3330) installed and before I reinstalled I had XBMC 11.0 EDEN BETA installed.

Really hope someone out there can help me, course as it is now, I can't really use my ATV.
usk78dk
 
Posts: 30
Joined: Mon Feb 06, 2012 7:52 am

Re: My ATV2 keeps rebooting

Postby Bstrdsmkr » Fri Feb 24, 2012 9:27 pm

atv isn't my specialty, but I'd say you're going to have to wipe back to factory firmware and repave
Bstrdsmkr
XBMC HUB TEAM
 
Posts: 1876
Joined: Mon Jan 16, 2012 10:30 pm

Re: My ATV2 keeps rebooting

Postby umOuch[INKMD] » Fri Feb 24, 2012 11:03 pm

Absolutely. I am a bit of a professional in the ATV market. The typical response is "clear database" but I would urge you to wipe and start again. There are guides on cloning your XBMC set up in the How To Section.
umOuch[INKMD]
Site Admin
 
Posts: 821
Joined: Tue Jan 03, 2012 10:41 pm

Re: My ATV2 keeps rebooting

Postby usk78dk » Sat Feb 25, 2012 9:03 am

I have tried to restore the official Apple TV software. After this I ran SeasOnPass and everything seemed to go well. After this I plugged the Apple tV in but again when I tried to enter Netflix it rebooted.

I'm really lost here and hope there some other advices out there, which can help me solve this huge issue for me.
usk78dk
 
Posts: 30
Joined: Mon Feb 06, 2012 7:52 am

Re: My ATV2 keeps rebooting

Postby umOuch[INKMD] » Sat Feb 25, 2012 10:37 am

That sounds like it may be your hardware. Okay, so let's eliminate options before we stress too much. We need to start by restoring the ATV. Do NOT jailbreak the device. Once retorted attemp NetFlix. This will tell us I'd the issue exists on the device, or in the software. I will keep an eye out for your response today.
umOuch[INKMD]
Site Admin
 
Posts: 821
Joined: Tue Jan 03, 2012 10:41 pm

Re: My ATV2 keeps rebooting

Postby usk78dk » Sat Feb 25, 2012 10:57 am

Sounds like a good idea. As soon as I get home I will try this. Thanks for getting back to me. I'll keep you posted.
usk78dk
 
Posts: 30
Joined: Mon Feb 06, 2012 7:52 am

Re: My ATV2 keeps rebooting

Postby usk78dk » Sat Feb 25, 2012 2:07 pm

I have now tried not jail breaking it and go to Netflix, but it still crash :(

To the story is that I live in Denmark and uses Netflix through UsBlock. However this has worked perfectly until last night when it suddenly crashed.

I have tried both wired and with WiFi, but the result is the same.
usk78dk
 
Posts: 30
Joined: Mon Feb 06, 2012 7:52 am

Re: My ATV2 keeps rebooting

Postby usk78dk » Sat Feb 25, 2012 4:17 pm

iTunes and youtube seems to work fine, so I don't think it's a network issue.
usk78dk
 
Posts: 30
Joined: Mon Feb 06, 2012 7:52 am

Re: My ATV2 keeps rebooting

Postby umOuch[INKMD] » Sat Feb 25, 2012 9:31 pm

If all work but Netflix through USblock, I would say it is safe to assume the issue lies with USBlock.
umOuch[INKMD]
Site Admin
 
Posts: 821
Joined: Tue Jan 03, 2012 10:41 pm

Re: My ATV2 keeps rebooting

Postby usk78dk » Sun Feb 26, 2012 4:26 am

I have now tried to jailbreake and install everything exept without unblock.us and it seems to work fine. I can't use Netflix without unblock.us so I Think you're right. Just wierd that it suddently doesn't work anymore.

Has anybody else problems with using unblock.us?
usk78dk
 
Posts: 30
Joined: Mon Feb 06, 2012 7:52 am

Next

Return to GENERAL HELP AND SITE SUPPORT



Who is online

Users browsing this forum: No registered users and 2 guests