Board index   FAQ   Search  
  Login

PLEASE VISIT OUR NEW FORUMS FOR FUTURE POSTING. THIS FORUM REMAINS ONLINE FOR ARCHIVE PURPOSES ONLY.

Board index 1Channel.ch

Failed to connect to url

Yet another new add-on with many great links, and full libraries. This is a great plugin and worth looking into.

Failed to connect to url

Postby Krankie882 » Thu Feb 09, 2012 6:06 pm

Getting this problem whilst trying to select many movies, updated to beta 3 today, was ok before hand , anybody else having this issue ?
Krankie882
INVOLVED USER
 
Posts: 159
Joined: Mon Jan 23, 2012 7:28 pm

Re: Failed to connect to url

Postby Bstrdsmkr » Thu Feb 09, 2012 6:16 pm

Krankie882 wrote:Getting this problem whilst trying to select many movies, updated to beta 3 today, was ok before hand , anybody else having this issue ?


Does the url start with http://
Bstrdsmkr
XBMC HUB TEAM
 
Posts: 1876
Joined: Mon Jan 16, 2012 10:30 pm

Re: Failed to connect to url

Postby mikey1234 » Thu Feb 09, 2012 6:21 pm

I always get that when I do a search
User avatar
mikey1234
INVOLVED USER
 
Posts: 247
Joined: Thu Jan 05, 2012 7:56 am

Re: Failed to connect to url

Postby Bstrdsmkr » Thu Feb 09, 2012 6:40 pm

As long as the url is valid, it's just site problems. Give it a second and try again, it usually works. Search is especially vulnerable because it requires two page loads
Bstrdsmkr
XBMC HUB TEAM
 
Posts: 1876
Joined: Mon Jan 16, 2012 10:30 pm

Re: Failed to connect to url

Postby tuxen » Thu Feb 09, 2012 6:49 pm

Latest version is also b4 or v0.1.4 leaving out the initial version to be exact. Just for information. :)
Changelog

Also for information I can say the 1Channel site must extremely busy as just I get requests to my server that holds the repository at least once every 3 seconds different ip's. All in all it's taking up a good average 400KB/sec including a new download here and there. :) Surprisingly many people are using the plugin plus they have their regular users. So it's no wonder if 1Channel have a page time out now and then. Heh..

I have just changed server and I will make some scripts so we can get a statistic page with different info.

Best regards tuxen
tuxen
XBMC HUB TEAM
 
Posts: 1231
Joined: Thu Jan 05, 2012 12:25 pm

Re: Failed to connect to url

Postby TheBalloonKing » Tue Feb 21, 2012 12:47 pm

I'm having the same issue. the http:// is popping up in front of the address in the window too. I tried last night and again this morning with no success. for some odd reason it won't even give me a listing of movies or tv shows. I has the Eden 3 patch updated but then with to Eden 2 to see if that would maybe fix the situation but I'm still having the problem. Any suggestions would be GREATLY appreciated!
TheBalloonKing
 
Posts: 2
Joined: Tue Feb 21, 2012 12:43 pm

Re: Failed to connect to url

Postby Bstrdsmkr » Tue Feb 21, 2012 12:53 pm

Nothing that can be done. That error happens when their site doesn't respond fast enough for xbmc's liking. Just have to try again
Bstrdsmkr
XBMC HUB TEAM
 
Posts: 1876
Joined: Mon Jan 16, 2012 10:30 pm

Re: Failed to connect to url

Postby tuxen » Tue Feb 21, 2012 1:27 pm

<sigh> Why is it so hard to understand. The best ones are when users ask if we can set the waiting time down on rapidshare links or the likes though lol.
tuxen
XBMC HUB TEAM
 
Posts: 1231
Joined: Thu Jan 05, 2012 12:25 pm

Re: Failed to connect to url

Postby TheBalloonKing » Wed Feb 22, 2012 2:09 am

the reason why its so hard to understand is because im seeing plenty of people attemp the same thing at the same time ad getting through therefore im clearly missing something.....just want suggestions.
TheBalloonKing
 
Posts: 2
Joined: Tue Feb 21, 2012 12:43 pm

Re: Failed to connect to url

Postby tuxen » Wed Feb 22, 2012 3:35 am

It could also be that plenty of people also aren't getting trough they just know why so they do not complain. ;)
tuxen
XBMC HUB TEAM
 
Posts: 1231
Joined: Thu Jan 05, 2012 12:25 pm

Next

Return to 1Channel.ch



Who is online

Users browsing this forum: No registered users and 1 guest